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Introduction

The Shimadzu GC-2010 gas chromatography system consists of an autosampler and a gas
chromatograph (GC) equipped with a flame ionization detector (FID). The autosampler is
capable of processing up to 150 samples in an automated manner. The GC consists of a sample
inlet, a column, and systems for controlling the temperatures of these components as well as the
flow of helium carrier gas. The FID detects eluting compounds by ionizing them in a hydrogen
flame and detecting the positive ions as a current. This detector is particularly well suited to
organic compounds, although sensitivity may be reduced for compounds containing many highly
electronegative atoms such as oxygen, fluorine, and nitrogen.

Sample solution is injected into the GC inlet where it is vaporized, entrained in the carrier
gas, and applied to the top of the column. The analyte then proceeds through the column at a rate
determined by its interactions with the stationary phase and mobile phase. Typically, elution time
increases with the boiling point of the analyte. The temperature of the column is typically
increased using a linear ramp over the course of the analysis time in order to separate a wide
range of analytes in the shortest possible time. The eluate from the GC column is introduced into
the FID where it is burned in a hydrogen flame in order to generate positive ions. The positive
ion current generates the signal.

Appropriate Samples and Sample Prep

Generally speaking, only volatile compounds should be injected onto the GC.
Components of your sample with boiling points beyond the temperature range accessible by the
GC (about 300 °C) will become permanently adsorbed to the GC column, reducing its
performance and eventually destroying it. GC samples generally should not contain strong
acids, strong bases, polymers, detergents, or nonvolatile salts. Also, it is wise to ensure that
your samples are in a GC-appropriate solvent. The solvent should have a lower boiling point than
any of your analytes so that the solvent is first to elute from the GC column. Common GC
solvents include methanol, hexane, acetone, ethyl ether, and dichloromethane. Water is generally
not considered a good GC solvent due to its high expansion volume. Additionally, water can
damage certain types of GC columns. Samples containing significant amounts of water
should not be injected onto the GC without consulting AAIC staff.



The autosampler only accepts samples in a very specific vial with a very specific cap and
septum. Septa should be placed on the vials with the red side down. Samples in improper
containers may not be correctly processed by the autosampler and may damage the
autoinjector. AAIC has a very limited quantity of vials that can be made available to users with
a limited number of samples, but users are generally advised to purchase their own vials, caps,
and septa using the part numbers listed below. The vials should be at least half full of sample to
ensure aspiration of sample by the syringe needle. There are inserts available that allow analysis
of sample volumes down to 250 pL.

Vendor Part Number  Description

VWR 66030-920 Amber glass vial, 2 mL

VWR 66030-934 Screw thread cap with septum

VWR 66030-902 400 uL insert for low volume analysis
VWR 66030-380 Clear glass vial, 4 mL

VWR 66030-392 Black cap 13-425

VWR 66030-388 Teflon septum

Starting Up the GC System

1. Open the valves on the hydrogen and air cylinders located at the end of the bench (only
the valve on top of each cylinder). Make sure each valve is open at least a few turns.

2. Log in to the computer and start the GCsolution software. Click the Operation tab and
you will see the little window shown in Figure 1. Click the little GC with the number 1
next to it and log in as a Standard User (no password).

GCsolution

Administration | Analysis

Operation

Figure 1

3. Once the software opens click on File = Select Project(Folder) and select your project
folder (create a folder if you do not have one).
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GCsolution Software Overview

The Assistant Bar (Figure 2) appears on the left side. It is used to access the various

)

menus and commands that control the instrument. The Instrument Parameters menu

is used to configure the GC for analysis. The Download Parameters button downloads
the setup to the instrument. The Batch Processing menu is used to setup a spreadsheet

called a batch table that contains information about each sample that you wish to process during
the automated run. Some commands are also available via the toolbar that runs along the top of

the window. The Instrument Monitor (Figure 3) can be toggled on and off using the *| button on
the toolbar. The Instrument Monitor provides information on the instrument’s various
components including status, temperatures, and flow rates. The Data Explorer window (Figure 4)
can be toggled on/off using the 2| button on the toolbar. The tabs at the bottom of the Data
Explorer window provide quick access to the various files (data files, method files, batch files) in
your project folder.
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Setting up the GC System (Creating a Method File)

1. Click the Instrument Parameters button on the Assistant Bar. If you need a
starting point for your method, click on File = Open Method File, and select
C:\GCsolution\Data\ARTH\TolBenzDMF.gcm.

2. Click the autosampler tab i socai| to define settings for the autosampler. Under most
circumstances, an injection volume of 1 puL is appropriate. You can also choose the
number of times the syringe is rinsed with solvent before and after injecting each sample,
as well as the number of times the syringe is rinsed with the sample itself prior to
injection.

3. Set up the injection port by clicking the | ¥ 1] tab.
a. The injection port temperature should be higher than the boiling point of your highest

boiling sample components. For samples that may contain high-boiling compounds, a
high injection port temperature of 250 °C or above is suggested for your initial run.



b. Injection Mode should be set to Split.
c. Flow Control Mode must be set to Linear Velocity.
d. Purge Flow should be 3 ml/min.

e. Linear Velocity should be adjusted such that Column Flow is in the range 0.5 — 1
ml/min.

f. Split Ratio = 80 is a good starting point for most samples. With this setting, 1 part in
80 injected will be applied to the column. It is best to start with a high split ratio to
avoid overloading the column. If the resulting signal-to-noise is poor, the split ratio
can be decreased to boost signal intensity.

4. Set up the column oven by clicking the | @ tom| tab,
a. A typical equilibration time is 3 min.

b. The column oven temperature program controls how the temperature of the column is
ramped over the course of the analysis.

1. The column oven temp. sets the initial temperature of the column oven. This should
be low enough to allow for adequate retention of your lowest boiling analytes.
Typical values range from 30 - 60 °C.

ii. Rate controls the rate of temperature increase in °C/min. Lower Rate values may
improve the resolution of the separation at the cost of longer analysis time.

iii. The Hold Time controls the time (in min) to hold the column at the final
temperature before starting the next segment.

iv. The final temperature of your analysis should be high enough to elute everything in
your sample so that nothing is left to contaminate subsequent analyses. For samples
that may contain high-boiling compounds, a high final temperature such as 250 °C
is advisable for your initial run.

5. Setup the FID by clicking the |& o1 tab.

a. The detector temperature must be hot enough to maintain each of your analytes in the
gas phase; it also must be greater than or equal to the final temperature of the column



oven.

b. A typical sampling rate is 40 ms. Higher sampling rate increases signal but provides
fewer points across each peak.

c. Delay time is fixed at 0 min.
d. Makeup Flow should be set to 30 ml/min.
e. H2 Flow should be set to 40 ml/min.
f. Air Flow should be set to 400 ml/min.
6. The General tab & Gened typically does not require modification.

7. On the Assistant Bar click the Download Parameters button to download the
settings to the instrument.

8. Turn on the Instrument Monitor using the %] button on the toolbar. You should see the
temperatures changing to the set points you defined earlier.

9. Using the Instrument Monitor, turn the detector on.

10. Using the Instrument Monitor, turn the flame on. The air and H2 flows should turn on.
Wait for 1 min to see if ignition is successful (Flame changes to On). Sometimes the
ignition fails which is characterized by persistent fluctuation of the air flow. If this occurs
simply toggle the flame off, wait for the air flow to stabilize at 400 ml/min, then toggle

the flame back on.

11. Once the GC Status changes to Ready on the Instrument Monitor, in the chromatogram
pane click on Zero Adjust.

12. In the chromatogram pane click on Slope Test. Click OK once the result is displayed.

13. Save your method file in your project folder by clicking File = Save Method File As

Creating a Batch File



The batch file lists all of the samples that you want to analyze during the run and
specifies the parameters for the instrument to use while analyzing each sample. The batch file
also specifies each sample’s location in the sample rack. The autosampler can be used to
automatically process up to 150 samples. The autosampler plucks the sample to be analyzed
from the sample rack (Figure 5) and places it in the autoinjector’s tray (Figure 6). After the
sample is injected, the vial is replaced in the sample rack. Use the following procedure to create
a batch file:

1. On the Assistant Bar click Batch Processing then Settings BEEE Select the

folder tab, click Use Specified Folder and select your project folder. This ensures that
your data files will be saved in your project folder.

rr—ri-!?i

Batch Table

2. On the Assistant Bar click Batch Table Wizard BEEEES to begin creating your batch
table.

a. Specify new to start from scratch or append to add entries to the current batch table.
b. Specify your method file then click Next.
c. Specify 1 group, Unknown Only, click Next.

d. Enter the number of samples you want to run as the Sample Count as well as the
number of Repetitions.

e. Enter the location of your first sample in the sample rack as the Vial #. Your samples
must be placed consecutively in the sample rack.

f.  You can enter a Sample Name and Sample ID. The Auto Increment option will
automatically append consecutive numbers to your sample names and ID’s during the
run.

g. Specify ISTD Amount = 1 then click Next.

h. Enter a Data File Name, specify no Report Out, enter an optional Data Description,
then click Next.



i.  Specify no Summary Report then click Finish.
3. Your batch table will be displayed. You can edit the batch table directly if desired.

4. Save your batch table in your project folder by clicking File = Save Batch File As.
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Figure 6: Diagram of the autoinjector tray.

Figure 5: Diagram of the sample tray showing the
location of each rack as well as the location of each
sample within each rack.

Performing a Run

Before starting the run, make sure that your standards and unknowns are loaded into their
proper places in the sample rack (see Figure 5). Ensure that the solvent vial is in place (Solvent
A in Figure 6) and contains an adequate amount of solvent. Ensure that waste bottles are in place
(Waste liquid A and Waste liquid B in Figure 6) and that it is not in danger of overflowing. Click

B
Start m on the Batch Processing menu of the Assistant Bar to begin automated
analysis. After the method is downloaded to the instrument, it may take a few minutes for the
temperatures of the various zones to be established. The Instrument Monitor pane will show the
current temperatures along with the setpoints. Once the GC Status shows Ready on the
Instrument Monitor, an equilibration time of a few minutes will pass prior to injection of the first

sample. The Pause button can be used to pause batch processing at any time. Batch table
rows that have yet to be processed can be edited during the pause. Batch processing can be

aborted by pressing the Stop button. The chromatogram can be viewed while the run is in
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progress. If you do not see the trace on the screen, you may need to unzoom by right clicking the
plot and selecting Undo Zoom. You can also right click the plot and select Chromatogram
Display Settings to adjust the y-axis.

Data Analysis

To analyze your data files make sure the Data Explorer pane is visible by clicking the =Y

button on the toolbar. In the Data Explorer pane, select the data files tab B {0 see the data files
in your project folder. Double click on any data file to open it for analysis.

1. Integrating Peaks

a. The GC Postrun software should automatically find and integrate peaks in each data
file that is opened. The peaks should be denoted in the chromatogram with little red
arrows. If you don’t see the peak table with the height and area values, click Switch

Layout Bl below the menu bar.

b. If you want to add or remove peaks from the table, click Manual Peak Integration

A
= |
5% on the Assistant Bar. You can use the tools in the Manual Peak Integration
window to add, remove, or alter the detected peaks. For example, to add a peak you

can click Insert Peak |ﬁ then click in the chromatogram on the two boundaries of
the peak you want to add.

2. Exporting Data
a. To save the chromatogram as an ASCII (text) file suitable for Excel, back in the
data acquisition software, right click the data file in the Data Explorer pane and
click File Convert, then select Data file to ASCII file, select your project folder
and click Ok.

b. To export the data in the peak table, in GC Postrun, click View > Peak Table >
Copy Whole Table, then paste the data into Notepad and save.

Shutting Down the GC

The instrument should be left in a standby state when not in use to minimize both
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unnecessary consumption of carrier gas and unnecessary wear on the instrument. When you are
finished using the instrument, use the following procedure to shut down the instrument.

1. Using the Instrument Monitor, turn the flame off then turn the detector off.

2. Close the valves on the air and hydrogen cylinders (just one valve on top of each
cylinder).

A

3. On the Assistant Bar click Instrument Parameters . Click File > Open
Method File > C:\GCsolution\Data\RTH\system_idle.gcm

4. On the Assistant Bar click Download Parameters

5. Using the Instrument Monitor, verify that the total flow of carrier gas is 0.5 - 1 mL/min
and the temps have been set to 50 °C.

6. You may now close all software windows and log out of the computer.
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