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Operating Instructions for the Shimadzu GCMS QP-2020 NX 
Gas Chromatograph Mass Spectrometer 

 
Research Instrumentation Center – BRWN 3154 

Revised on Nov. 23, 2021 by R. Hilger 
 

Introduction 
 

The Shimadzu QP-2020 NX GC-MS system consists of an autosampler, a gas chromatograph 
(GC), and a mass spectrometer (MS). The autosampler is capable of processing up to 150 
samples in an automated manner. The GC consists of a sample inlet, a column, and systems for 
controlling the temperatures of these components as well as the flow of helium carrier gas. The 
MS is an electron ionization single quadrupole instrument.  

Sample solution is injected into the GC inlet where it is vaporized, entrained in the carrier 
gas, and applied to the top of the column. The analyte then proceeds through the column at a rate 
determined by its interactions with the stationary phase and mobile phase. Typically, elution time 
increases with the boiling point of the analyte. The temperature of the column is typically 
increased using a linear ramp over the course of the analysis time in order to separate a wide 
range of analytes in the shortest possible time. The eluate from the GC column is introduced into 
the MS where it is bombarded by electrons in order to generate positive ions. The ionization 
process also causes fragmentation of most analytes. The mass-to-charge ratios of the analyte ions 
and fragment ions are measured using a quadrupole mass filter. The mass spectra may be 
searched against a database of spectra acquired under similar conditions in order to identify the 
analyte. 

 
 

Appropriate Samples and Sample Prep 
 
 Generally speaking, only volatile compounds should be injected onto the GC-MS. 
Components of your sample with boiling points beyond the temperature range accessible by the 
GC-MS (about 350 °C) will become permanently adsorbed to the GC column, reducing its 
performance and eventually destroying it. GC-MS samples generally should not contain 
strong acids, strong bases, polymers, detergents, or nonvolatile salts. Also, it is wise to 
ensure that your samples are in a GC-appropriate solvent. The solvent should have a lower 
boiling point than any of your analytes so that the solvent is first to elute from the GC column. 
Common GC solvents include methanol, hexane, acetone, ethyl ether, and dichloromethane. 
Water is generally not considered a good GC solvent due to its high expansion volume. 
Additionally, water can damage certain types of GC columns. Samples containing significant 
amounts of water should not be injected onto the GC-MS without consulting RIC staff. 
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 The autosampler only accepts samples in a very specific vial with a very specific cap and 
septum. Septa should be placed on the vials with the red side down. Samples in improper 
containers may not be correctly processed by the autosampler and may damage the 
autoinjector. Users are generally advised to purchase their own vials, caps, and septa using the 
part numbers listed below. The vials should be at least half full of sample to ensure aspiration of 
sample by the syringe needle. There are inserts available that allow analysis of sample volumes 
down to 250 µL. 
 

Vendor Part Number Description 

VWR 66030-920 Amber glass vial, 2 mL 

VWR 66030-934 Screw thread cap with septum 

VWR 66030-902 400 uL insert for low volume analysis 

VWR 66030-380 Clear glass vial, 4 mL 

VWR 66030-392 Black cap 13-425 

VWR 66030-388 Teflon septum 

 
 

GCMS Real Time Analysis Software 
 

When you first start up the GCMS Real Time Analysis software, the screen should look 
something like Figure 1. The Assistant Bar on the left hand side provides access to the menus 
that control the instrument's functions. 
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Figure 1: GCMS Real Time Analysis software window highlighting the various panes. 

 

 The Top button  may be used to back out of the presently selected menu. Clicking 
the top button on the Assistant Bar will reveal the instrument's various menus.  

 The Data Acquisition menu  is used to set up the instrument for analysis. 

 The Data Analysis menu  is used to analyze and process previously acquired data.  

 The Batch Processing menu  is used to set up your sample run. 

 The System Configuration menu  allows you to view the current configuration 
(e.g. injector type, column type) of the instrument.  

 The Tuning menu  is used to tune and calibrate the MS.  
 

Certain functions can also be accessed via the Toolbar along the top of the window. 
Mouseover the various icons on the Toolbar to examine their functions. The Data Explorer pane 
allows easy access to the files associated with the current project. The tab controls at the bottom 
of the pane display files of different types (e.g. method files, batch files, data files). The project 
folder can be changed by accessing File > Select Project(Folder). The Output Window displays 
any messages (typically errors) generated while the instrument is in operation. The Instrument 
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Monitor pane displays the status of the instrument's various components including the GC inlet 
pressure in kPa (Press), the carrier gas total flow rate in mL/min (Total F.), and the current state 
of the split valve (Close vs. Open). The Instrument Monitor also displays the temperatures (in 
°C) of the GC inlet (SPL1), the column oven (Oven), the MS interface (I/F), and the MS ion 
source (IonSrc). The status of the MS vacuum system is also displayed along with the ionization 
mode. The status of various consumables on the instrument is also displayed; mouseover each 
one to examine its remaining lifetime. The View menu can be used to add/remove the various 
panes from the window. 
 
 

Tuning the Mass Spectrometer 
 

It is a good idea to tune the MS at the beginning of each day. Use the following 
procedure to tune the MS: 

The instrument is now equipped with an ion source switchable between EI and CI. In the 
tuning window, make sure you tuned the mode you want to use for your analysis.  

1. Access the Tuning menu  from the Assistant Bar. 
 

2. Click on File > New Tuning File. For tuning mode, select Normal 
 

3. Click on Start Auto Tuning  in the Assistant bar. Wait for auto tuning to complete 
(about 3 min). The Tuning Result View should automatically appear upon completion of 
auto tuning (see Figure 2 and Figure 3). If this fails to occur, it can be accessed via the 
Assistant Bar.  
 

4. Verify that the FWHM of each peak in the Peak Profile (Figure 2) tab is in the range 0.5 - 
0.7. Verify that the detector voltage does not exceed 2 kV. Verify that either m/z 69 or 
m/z 219 is the base peak (Ratio = 100.00). Verify that the relative intensity ratio for m/z 
502 is at least 2%. 
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Figure 2: Peak profiles in Tuning Result View 

 
5. On the Spectrum tab (Figure 3), verify that the intensity for m/z 69 is at least twice that 

for m/z 18. If any of these conditions are not met, the instrument is not operating properly 
and should not be used.  

 
Figure 3: Spectrum in Tuning Result View 
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6. Click File > Save Tuning File As, and save the tuning file in your project folder. 

 
 

Creating a Method File 
 

The method file contains all of the parameters that the autosampler, GC, and MS will use 
to analyze your samples. Use the following procedure to define these parameters prior to starting 
your analysis: 

1. Click on Data Acquisition  then Method Detail  using the Assistant Bar. 
If you need a starting point for your method, click on File > Open Method File, and 
select C:\GCMSsolution\Data\New_User\GCMS_default_method.qgm.  
 

2. The autosampler settings are displayed on the sampler tab . The only settings 
that might require adjustment are the rinse settings. You can alter the number of times 
that the syringe is rinsed with solvent before and after each injection, as well as the 
number of rinses with sample prior to injection. 
 

3. Setting up the GC on the GC  tab:  
 

a. SPL1  contains the settings for the inlet. 
 

i. Temperature sets the temperature of the inlet, which should be higher than the 
boiling point of your highest boiling sample components. For samples that may 
contain high-boiling compounds, a high temperature of 250 °C or above is 
suggested for your initial run. 
 

ii. Injection Mode should be set to Split for typical analyses.  
 

iii. The settings below Flow Control Mode determine the various flow rates of 
helium gas throughout the GC. These settings depend on each other to some 
degree, so when you change one of these settings, others may be automatically 
adjusted.  

 
1. The most important of these settings is the Column Flow, which is typically 

0.5 - 2.0 mL/min for narrow bore capillary columns. Linear velocity is 
basically the column flow expressed in different units. 
 

2. The Pressure is the value required to push the carrier gas through the system. 



7 
 

 
3. Total flow is the sum of all carrier gas flows. 

 
4. The Purge Flow is typically maintained at 3 mL/min.  

 
5. The Split Ratio determines what fraction of the injected sample that is applied 

to the column. For example, a split ratio of 80 means that for every 50 units of 
gaseous sample that are thrown away to waste, 1 unit goes into the column. A 
split ratio of 100 is a good place to start. The split ratio may be decreased if 
the analyte is low abundance (signal-to-noise ratio is poor), or increased if the 
signal is too intense. 

 

b. Column  contains the temperature settings for the column. 
 

i. Temperature sets the initial temperature of the column oven. This should be low 
enough to allow for adequate retention of your lowest boiling analytes. Typical 
values range from 30 - 60 °C. 
 

ii. Equilibration Time between when the column reaches the initial temperature and 
when the sample is injected, typically 3.0 min. 

 
iii. The Column Oven Temperature Program controls how the temperature of the 

column is ramped over the course of the analysis.  
 

1. Rate controls the rate of temperature increase in °C/min. Lower Rate values 
may improve the resolution of the separation at the cost of longer analysis 
time.  
 

2. Temperature is the final temperature of the method segment. 
 

3. The Hold Time controls the time (in min) to hold the column at the final 
temperature before starting the next segment.  
 

4. The final temperature of your analysis should be high enough to elute 
everything in your sample so that nothing is left to contaminate subsequent 
analyses. For samples that may contain high-boiling compounds, a high final 
temperature such as 250 °C or above is advisable for your initial run. 

 

4. Setting up the MS on the MS  tab: 
The instrument is now equipped with an ion source switchable between EI and CI. 
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In the MS tab, make sure you choose the mode you want to use for your analysis.  
 
a. The Ion Source Temp. and the Interface Temp. should both be set to at least the 

highest temperature reached by the column. It is typical to set them to the same value 
as the inlet temperature. 
 

b. The Solvent Cut Time sets the time delay between sample injection into the GC and 
the activation of the ionization filament in the MS. This delay should be sufficient for 
the solvent to elute from the GC column. Ionizing the large quantity of eluted solvent 
reduces the lifetime of the filament and dirties the ion source. A value of 1.5 min is a 
good guess for most GC solvents. You will need to increase this time if you observe 
the large solvent peak in your chromatogram. You may need to slowly reduce this 
time if you have low boiling analytes that elute near the solvent peak. 

 
c. The Start Times and End Times determine the time window over which the MS is 

active after injecting the sample into the GC. The start time cannot be less than the 
Solvent Cut Time and the end time cannot be longer than the Total Program 

Time shown on the column section  of the GC  tab. 
 

d. The Acquisition Mode can be set to either Scan which scans the MS over a specified 
range of m/z, or SIM which stands for single ion monitoring. In SIM mode the MS 
monitors signals only at specified values of m/z. 

 
e. The data acquisition rate is determined by the Event Time, which should be kept to 

0.5 s or less in order to ensure a sufficient number of points across each GC peak. 
 
f. The Scan Speed in m/z per sec is calculated by dividing the m/z range by the Event 

Time. 
 

5. Once the parameters for the autosampler, GC, and MS have been defined, click File > 
Save Method File As, and save the method in your project folder. 

 
 

Creating a Batch File 
 

The batch file lists all of the samples that you want to analyze during the run and 
specifies the parameters for the instrument to use while analyzing each sample. The batch file 
also specifies each sample’s location in the sample rack. The autosampler can be used to 
automatically process up to 150 samples. The autosampler plucks the sample to be analyzed 
from the sample rack (Figure 4) and places it in the autoinjector’s tray (Figure 5). After the 
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sample is injected, the vial is replaced in the sample rack. Use the following procedure to create 
a batch file: 

1. In the Assistant Bar, click on the Batch Processing  menu then settings  . In 
the window that pops up, click the Folder tab and specify your project folder. Click OK.  
 

2. Click the Wizard button  on the Assistant Bar. The wizard will take you through the 
process of creating a batch table.  
 
a. You can either create a new table, or append samples to an existing table.  

 
b. For the Sample Type select Unknown Only 
 
c. Specify a method file for the analysis. 

 
d. Uncheck the boxes under Data Processing and click Next 

 
e. Vial # specifies the location of the first vial in the sample rack (see Figure 4). The 

vials are numbered 1 – 150 with position 1 being the first position in rack 1 and 
position 150 being the last position (position 25) in rack 6. Your vials must be placed 
consecutively starting from the specified location. If the instrument fails to find a vial 
in the specified location, data acquisition will stop.  

 

 
Figure 4: Diagram of the sample tray showing the 
location of each rack as well as the location of each 
sample within each rack. 
 

Figure 5: Diagram of the autoinjector tray.

f. Sample Count is the total number of samples in your run 
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g. The typical Injection Volume is 1 uL.  
 
h. Optionally fill out the Sample Name and Sample ID. If the Auto-increment box is 

checked, a number corresponding to the sample’s place in the sequence is 
automatically added to the sample ID.  

 
i. Click the Next button and enter a Data File Name which can also be auto-

incremented.  
 

j. Uncheck the Report Out box unless you want to set up the reporting function (see 
manual for details) and enter an optional Data Description and click Finish. 

 
3. After your batch table appears you can edit it directly if desired. 

 
4. Click File > Save Batch File As and save the batch file in your project folder.  

 
 

Performing a Run 
 

Before starting the run, make sure that your samples are loaded into their proper places in 
the sample rack (see Figure 4). Ensure that the solvent vial is in place (Solvent C in Figure 5) 
and contains an adequate amount of solvent. Ensure that a waste bottle is in place (Waste 

liquid C in Figure 5) and that it is not in danger of overflowing. Click Start  on the Batch 

Processing  menu of the Assistant Bar to begin automated analysis. After the method is 
downloaded to the instrument, it may take a few minutes for the temperatures of the various 
zones to be established. The Instrument Monitor pane will show the current temperatures along 
with the setpoints. Once both the GC and MS show Ready on the Instrument Monitor, an 
equilibration time of a few minutes will pass prior to injection of the first sample. The 

Pause/Restart  button can be used to pause batch processing at any time. Batch table rows 
that have yet to be processed can be edited during the pause. Batch processing can be aborted by 

pressing the Stop  button. The chromatogram and mass spectra can be viewed on the data 

acquisition menu  while the run is in progress. If you do not see the trace on the screen, 
you may need to unzoom by right clicking the plot and selecting Initialize Zoom. You can also 
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right click the plot and select Display Settings to adjust the y-axes. 
 
 

Analyzing and Exporting Data 
 
Data can be analyzed and exported to ASCII (text) files using the GCMS Postrun Analysis 

program, which can be accessed from the desktop or by pressing Data Analysis  on the 
Assistant Bar. Below is an example of a typical layout in the postrun analysis software: 
 

 
 

1. Saving a chromatogram as an ASCII (text) file suitable for Excel: 
 

a. Open the file in GCMS Postrun Analysis 
 

b. Click File  Export Data 
 

c. Select Output File and enter a file name 
 

d. Check the box next to Chromatogram (TIC/MIC) and click OK 
 

2. Viewing mass spectra associated with peaks in the chromatogram: 
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a. Click the Manual Peak Integrate button  on the toolbar then left click and drag 
across a peak in the chromatogram. Repeat this process for all peaks of interest in the 
chromatogram.  
 

b. Step through your peaks using the arrows at the top right  to view the 
mass spectra associated with each peak. 
 

c. For each peak that you wish to save a mass spectrum, right click the mass spectrum 
and select Register to Spectrum Process Table 

 
3. Saving mass spectra from a data file as an ASCII (text) file suitable for Excel: 

 
a. When you have completed all the steps in 2 above, click File  Export Data 

 
b. Select Output File and enter a file name 

 
c. Check the box next to Spectrum and click OK. The spectra for all peaks will be 

saved in the same text file. 
 

4. Searching mass spectra against a library in order to identify compounds based on their 
fragmentation patterns: 
 
a. Perform the steps in 2 above. 

 
b. View the mass spectrum of the desired peak using the arrows at the top right 

  
 

c. Right click on the mass spectrum and select Similarity Search. Your mass spectrum 
will be displayed along with the closest matches from the library. 
 

d. In the results window click Report  Search Results to generate a pdf of the results. 
 

5. Integrating peaks in the chromatogram: 
 
a. Perform the steps in 2 above 

 
b. Right click on the chromatogram and select Show Qualitative Table 

 
c. To export the data in the table, drag over it, copy it, then paste it into a notepad file. 
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Shutting Down the GC-MS 
 

The instrument should be left in a standby state when not in use to minimize both 
unnecessary consumption of carrier gas and unnecessary wear on the instrument. When you are 
finished using the instrument, use the following procedure to shut down the instrument. 

 

1. Click on Data Acquisition  on the Assistant Bar. 
 

2. Click File > Open Method File and open the system idle method e.g. 
C:\GCMSsolution\Data\New_User\system_idle.qgm.  

 

3. Click Download  then click OK on the two prompts to download the method to 
the instrument.  
 

4. After the method is downloaded, click the Stop  button and confirm that you want to 
stop acquisition.  
 

5. Verify that the total flow of carrier gas is 5 mL/min using the Instrument Monitor. You 
may now close the GCMS software and log out of the computer. 

 
 

Contacts 
If you notice anything wrong with the instrument or you encounter any problems while 

using it, please follow the shutdown procedure above and contact the people listed below: 
 
Dr. Na Gou 
 
Senior Laboratory Specialist 
Department of Chemistry 
Office: BRWN 3154A 
Email: ngou@purdue.edu 

Dr. Ryan Hilger 
 
RIC Manager 
Department of Chemistry 
Office: BRWN 4151 
Email: rhilger1@purdue.edu 

 


