
UPLC Protocol – Waters Acquity LC/MS – Research Instrumentation Center 

Instrument  Overview 

LC/MS is useful for analyzing complex mixtures qualitatively or quantitatively and can inform on the 

mass and polarity of compounds in your sample. The instrument consists of a Waters H-Class UPLC 

system with a SQD2 single quadrupole mass spectrometer equipped with an electrospray ionization (ESI) 

source. Samples are placed in autosampler vials and injected into a flow of mobile phase (usually a 

combination of water and methanol or acetonitrile) which transports the sample to a reversed phase 

C18 UPLC column (a nonpolar stationary phase) where analytes are separated primarily by size and 

polarity. Due to weak interactions with the nonpolar stationary phase, smaller and more polar 

compounds will tend to elute from the column and be detected by mass spectrometry first, while 

nonpolar and larger compounds tend to elute later in the LC/MS run. After LC separation the mass 

spectrometer measures the ionized analytes’ mass-to-charge (m/z) ratios. Both UV and fluorescence 

detection are also available. 

Appropriate Sample Types & Sample Preparation 

• Reversed phase LC/MS is useful for separating and detecting organic molecules (~50 Da to 2,000 
Da in mass), peptides, small proteins, and organometallic complexes in complex mixtures 

• Samples should ideally be no more concentrated than 0.1 mg/mL. Double the concentration if 
you do not get any peaks. You should not be getting TIC (total ion counts) larger than e9.  

• Please make up samples or dilute by at least 1 order of magnitude in H2O, methanol or 
acetonitrile. Highly organic solvents (e.g. toluene, hexanes, anything less polar than acetonitrile) 
should be avoided. 

• Samples should not contain corrosive materials, e.g. strong acids and bases, or high 
concentrations of nonvolatile salts 

• Remove all particles from the sample before the analysis using 0.2 µm filters 
 

Column (stationary phase) 

• UPLC BEH C18 Column (nonpolar), 130 Å, 1.7 µm, 2.1 mm x 50 mm 

• Users may supply their own reversed phase column but should consult with RIC staff prior to 

making any changes to the instrument 

Solvents (mobile phase) 

• Solvent A: H2O + 0.1% Formic Acid           Solvent B: Acetonitrile + 0.1% Formic Acid 
Solvents C, D & Purge: 30% Methanol + 70% H2O 
Sample Manager Wash: 25% Acetonitrile + 25% Methanol + 25% Isopropanol + 25% H2O 
Seal Wash Solvent: 70% Acetonitrile + 30% H2O 
 

Common Mobile Phase Conditions During the LC Run 

• Isocratic: Mobile phase composition does not vary with time 

o e.g. 70% A + 30% B OR 100% C over 10 min. 

• Gradient: Mobile phase composition varies with time, usually % organic increases linearly 

o e.g. (Initial conditions) 95% A + 5% B to (final conditions) 100% B over 10 minutes 

• The mobile phase should ALWAYS equilibrate back to the initial conditions at the end of the run 



Starting the instrument 
1. Prior to logging into the computer, turn on the UV detector wait for 1 beep, 3 beeps, and then 

another 1 beep. Then log in to the computer.  

2. Click on Masslynx icon to open the instrument control software.  

a. Make sure to open your own project folder. DO NOT work inside anyone else’s folder. 

3. Prime the solvent lines to get rid of any residual bubbles: 

Open MS Console and go to 

solvent manager then click on 

“Control” → “Prime solvents”  

• Prime A and B, 3 min each. 

• Under “Final Conditions” 

ensure that the solvent 

composition and flow rate 

match the initial mobile phase 

conditions of your LC run 

4. Let the column equilibrate in the 

initial mobile phase for about 2 

min. 

a. While the column and mobile phase are equilibrating, you can set up your method files 

and sample list. 

Setting up an experiment  

There are 3 files needed to set up the experiment,  

1) Inlet (LC) method file: In this file you will specify the overall LCMS runtime (the length of your LC 

elution program), the mobile phase composition as a function of time (isocratic or gradient), the 

autosampler temperature control and wash time, and the UV and fluorescence wavelengths to monitor. 

2) MS method file: In this file you will specify the mass range you want the mass spectrometer to 

monitor, the scan time (1 / # of scans per second), and the ion polarity (+ or - or both). 

3) MS Tune File: This file holds details about the best voltages, temperatures, and gas flow rates for 

optimum sensitivity in the mass spectrometer. Typically you should use the file called “default”, 

“tuning_mix”, or “LCMS_tune”. These files have been optimized for sensitivity by RIC staff. 

A. Setting up the Inlet (LC) method file 

1. On the sidebar on the left in MassLynx open “Inlet Method”.  Then click “Inlet”.  Set up the 

following conditions under the “Gradient”  

 



 

4. Click “OK”  
5. Click the Autosampler icon in the Inlet window.                 10. Click TUV Detector icon in the Inlet 

window 

             

 

6. Input the same total Run Time  
as in the previous window.                                             
7. Set the column temperature (range 20 to 90 ⁰C) 
8. Set the autosampler (“Sample”) temperature  
(range 4 to 40 ⁰C) 
9. Click OK 

 

11. Input the same total Run Time.                                             
12. Select the wavelength mode (single or dual)  
Input the wavelength(s) in Channel A (and B) 
 tab(s). Typical wavelengths are 214 nm and 254 nm. 
13. Click OK 

 

3. Edit your gradient here. For isocratic 

elution you only need to specify the 

initial conditions. For gradient elution 

you typically vary the solvent 

composition from 95% water + 5% 

organic to 100% organic over ~10 mins. 

You must include: 

1. Initial conditions 

2. Final conditions 

3. Equilibration period to return to 

initial conditions  

4. For “Curve” use “6” (linear). 

2. Set the total run time of your method. A 

typical runtime includes 10 min. of LC 

separation (gradient elution) followed by 

~2 mins to equilibrate the column back to 

the initial mobile phase conditions. A 

longer runtime will typically increase 

resolution. 
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14. Save the Inlet (LC) method file in Aqcudb folder inside your project folder.   

 

B. Setting up the MS method file 

 

1. Click the “MS Method” Icon in the Masslynx main window 

 

 

 

 

 

 

2. Click on the type of the scan for No. 1. in the list (SIR = selected ion recording or MS Scan) 

a. SIR will monitor the intensity of selected peaks. MS Scan will return the entire mass 

spectrum as a function of time. 

3. Double click the 1st line in the list to open the “Function” window.  

4. Fill out the parameters (see below) in the Function window of your choice.  

5. You can add multiple lines (scans) in the same experiment.  

 

6. Click OK.   

 

 

 

Set the “Ionization Mode” (polarity) to ES+ or ES- 

Set the type of data to collect:  

Continuum: Full ion distribution profile.  

Centroid: Processed continuum data showing a 

centered line for each continuum peak.  

Set the mass range (start and end) and Scan 

Duration (1 / # of scans per second) 

Set the length of time to record mass spectra 

(should match the length of your LC run) 

Click “Use Tune Page” under “Cone Voltage” 



7.  Parameters for the SIR function: Enter in your compound name and its expected m/z to monitor. You 

can monitor multiple ions at a time. In this mode the entire mass spectrum WILL NOT be obtained. 

 

8. Click OK.  

9. Once done adding scans and editing parameters, Click “File->Save As” to save the MS method. 

 

Turning on the Mass Spectrometer 

1. Double click “MS Tune” Icon in the Main screen to open the Tune window. 

2. Turn on the gas flow by clicking the cylinder icon (API gas) in the toolbar in the Tune window.  

3. Click “I” icon in the (bottom right in the Tune window) to initialize the mass spectrometer, 

turning on the voltages and gas flows. 

a. The mass spectrometer and API gas can also be initialized from the “MS Console” 

window 

 

Loading the samples and setting up the runs  

1. Prior to running your LC method YOU MUST ENSURE THAT THERE IS ENOUGH MOBILE PHASE 

(SOLVENT) IN THE SOLVENT BOTTLES TO COMPLETE YOUR RUN. Failure to do this can result in damage 

to the column. 

2. Place sample vials in the Sample Manager tray and note the placement (i.e. 1:41 = Tray 1, position 41) 

of each vial.  

3. Go to the main Masslynx window and edit the sample list (see below). 

Check here to calculate dwell 

time automatically  

Click Add to add another Channel 

to the list  



 

 

4. Fill out the table with Sample Name in the “File Name” column and the vial location (i.e. 1:41) in 

the “Bottle” column for each sample.  

5. Then for each sample,  

I. Use 5.000-10.000 µL in the “Inject Volume” column  

II. Double click inside the “Inlet File” cell and select the correct Inlet method file and from the 

list.  

III. Double click inside the “MS file” cell and select the MS method file from the list.  

IV. Double click in the “MS Tune File” cell and select “default” tune file or another optimized 

tune file that has been supplied for you. 

6. Select all the rows containing samples you need to run by dragging down on the numbers in the 

sample list. 

7. Click the play icon in the toolbar. 

8. Click Yes on the prompt to update sample list file 

9. Check that samples you want to run are listed and only “Acquire Sample Data” box is checked 

 

Shutting down the instrument  

Follow these steps in sequence to properly shutdown the instrument. If you are analyzing your data, skip 

step number 4 and close the software and logoff once you are done with data analysis.  

1. Put the MS into Standby mode (‘O” icon in the left bottom corner in the Tune window) then turn off 

the gas flow by clicking the cylinder icon (“API gas”). This can also be done in MS Console. 

2. Turn off the TUV detector lamp from the software (“Bulb” icon in the Inlet window or “lamp” icon in 

the TUV detector tab in MS Console) 

3. Turn off the flow (“Faucet” icon in the Inlet window) 

4. Close the software and logoff  

5. Turn off the TUV detector (Power button on the Detector) and fluorescence detector (if used). Leave 

the other components on.  

6. Make sure there are no flashing red lights on any of the LCMS components. There should be a single 

steady green light on QSM, SM and MS and no lights on the TUV detector. 

 

 



Viewing and processing data  

1. Highlight a sample row in the sample list and click on the Chromatogram button in Masslynx 

main window to view the chromatograms.  

2. If you want to view the data in real time for the sample that is currently being analyzed, click 

Display → Real-Time Update or click the small stopwatch icon in the toolbar. 

 

 

3. You will only see a single trace even if you collect data in multiple modes (UV and MS).  

4. Click View >> TIC then select the traces you want from the list in the TIC window and click OK.  

 

  

5. Click and drag from left to right to zoom horizontally or up and down to zoom vertically.  

6. Right click on a point in the Chomatogram (i.e. Peak maximum) to view the corresponding Mass 

Spectrum for that point.  

 

 

Zoom 

in/out 
Rescale 

Real time 

update 



 

7. Right click and drag over a peak (left to right) in TIC chromatogram to view the combined Mass 

Spectrum of the peak. 

UV Chromatogram processing 

If both channels are selected in UV detector the initial DAD chromatogram will produce a combined 

chromatogram from both channels. Single channel chromatograms can be obtained by following 

method: 

Right click and drag on a peak in DAD combined chromatogram. This will produce a UV spectrum 

with two lines, one at each channel. Right click and drag over a line to produce a UV 

chromatogram specific to the channel.  

To perform baseline correction, select the chromatogram and click Perform background subtract  

To integrate peaks in a chromatogram, select the chromatogram and click Perform peak integration 

You can also click Edit > Integrated Peaks to add, remove, or change boundaries of peaks. 

Saving the data 

In the spectrum or chromatogram window click edit > copy picture to copy as a picture. Paste in paint or 

in Microsoft Word or Powerpoint and save. Make sure to take your data with you on a flash drive or vial 

email. 

In the spectrum or chromatogram window click edit > copy chromatogram/spectrum list to copy the 

data as XY format numbers. Paste in Microsoft Excel or Notepad and save.  

In the chromatogram window click edit > copy detected peaks to copy the data as XY format numbers. 

Paste in excel and save.  

Copy Raw data files from C > Masslynx > project folder > data and paste on a flash drive or on a shared 

drive space. 



Common Issues and Solutions 

1. Mass calibration is out of date (measured masses are not correct) 

Solution: The Waters LC/MS mass calibration is updated several times a year and should be the 

default calibration file used by the instrument UNLESS your MS Tune file is linked to a particular 

older calibration file. To resolve this issue, do the following: 

a. Open MassLynx 

b. Open your own project folder. 

c. Click “MS Tune” to open the mass spectrometer control software 

d. Open the tune file you will be using for your experiments (“File->Open”). Make sure 

you select the tune file in your own folder. 

e. In MS Tune, select “Set Linked Calibration” under the “Calibration” menu. 

f. If the text field is blank, then your tune file is using the latest calibration file 

automatically.  

g. If the text field is NOT blank, then select “Clear” and then click “Link” so that your 

tune file uses the most recent calibration automatically. 

h. Now save your tune file (“File->Save”). 

i. Do this for all tune files you plan to use for your experiments.  

2. LC/MS component is in an error state  

Solution 1: In MS Console, click “Reset” under the “Control” menu in the component showing 

the error.  

Solution 2: Restore instrument communication by logging out and logging back in. Turn off the 

UV lamp, the mass spectrometer (and API gas), and the LC flow, close MassLynx, and log out of 

the computer. Then turn on the UV detector, wait for a series of beeps, log in, and open 

MassLynx. At this point communication with the instrument should be restored. 

3. LC/MS used a previous version of a method file after a change was made 
Solution: If a method file is changed, you must re-load the file in the sample list grid before 
starting a new run.  

4. Peaks not showing up 

Solution 1: Your molecules may not have ionized by ESI. The mass spectrometer detects ions, 

not neutral molecules. Most molecules will ionize by proton addition or loss to create a singly 

charged positive or negative ion, respectively. Ensure your molecule has heteroatoms that can 

protonate. Amines and molecules with carboxyl functionality will tend to form positive ions and 

carboxylic acids and phenols will tend to form negative ions. Molecules without sufficient acidity 

or basicity may not be detected by MS (but might be detected by UV). 

Solution 2: Your molecule may be in an ionic state in solution, particularly if it has extremely 

basic or acidic functional groups. If your molecule is ionized, it will not have any interactions 

with the C18 column and may elute in the “void” at the very beginning of the run. Changing the 

pH of the sample or mobile phase may resolve this issue. 

Solution 3: The concentration of your sample might be inadequate, but this should not be your 

first assumption. Mass spectrometers are extraordinarily sensitive instruments; the SQ2 

detector should be able to detect organic molecules in the low ppm concentration range if they 

can be protonated or deprotonated. If you inject too high of a concentration, you may 

contaminate the tubing, the column, and the mass spectrometer. 

5. Can’t identify a peak or unexpected peaks 



Solution: It is strongly recommended to run a solvent blank at the beginning and end of your run 

to identify contaminant peaks in your solvent and peaks that have carried over from prior users. 

If the unexpected peak shows up only in your sample and not in your blanks, then there is an 

unexpected molecule in your sample. 

6. Mass spectrometer error, API gas pressure too low. 

Solution: Check that nitrogen is being supplied to the instrument (i.e. that the nitrogen tanks are 

not empty and that the valves are not closed at the gas manifold) and is being supplied at a high 

enough pressure. The regulator at the nitrogen tank should read 80 psi minimum to supply 

enough pressure.  

 

Mass Calibration 

Mass calibration need to done at least once per month. The previous mass calibration files are stored in 

“Masslynx->Intellistart->Result->Default Res”. To perform a Mass calibration, API calibration solution is 

needed. Current the API calibration solution is in vial B. 

1. Purge the infusion line 

Open MassLynx, then open “Mass Tune”, in the “fluidics” panel, set flow rate to 5-10ul/min, 

then select the solvent reservoir that is filled with calibration solution, which is “B” now. 

The instrument will start to purge the infusion line automatically.  

 

2. Mass calibration 

a. Open the API gas by click “gas” 

b. Set fill volume, which is 250ul now 

c. Set MS to ON, start infusion and wait until peaks coming out 

d. Open the window “MS console”, choose “waters SQ detector 2”, then click “intelli 

Start”, expand the resolution and calibration option by click “open instrument set-up 

options”, select “Instruments resolution” (select both positive and negative) and 



“Instruments calibration”, then click Start on the right side, wait until mass calibration 

work automatically.  

e. Wash calibration mix when you are done. 

Mass Tune 

Mass tune need to done once per three month. To perform a Mass tune, ESI tuning mix is needed. 

Current the ESI tuning mix is in vial A. 

1. Purge the infusion line 

Open MassLynx, then open “Mass Tune”, in the “fluidics” panel, set flow rate to 5-10ul/min, 

then select the solvent reservoir that is filled with tuning mix, which is “A” now. 

The instrument will start to purge the infusion line automatically.  

2. Mass calibration 

a. Open the API gas by click “gas” 

b. Set fill volume, which is 250ul now 

f. Set MS to ON, start infusion and wait until peaks coming out 

c. The parameter can be tuned are in the ES+ window, the capilliary voltage, cone voltage, 

desolvation temperature.  

d. To tune in LC/MS mode, switch valve position to “combined” and turn on LC flow. To 

record a spectrum, “acquire”->”start”, the real time windows will stop to update after 

start acquiring. 

e. LC/MS requires higher temperature and gas flow then infusion, capilliary voltage also 

might be difference.  

f. Cone voltage, higher ,better high m/z, wash tune mix when you are done. 

 

 


